主力破绽
Would you like to react to this message? Create an account in a few clicks or log in to continue.

【赢在龙头】决策版核心指标(大智慧源码)—供大家参考

向下

【赢在龙头】决策版核心指标(大智慧源码)—供大家参考 Empty 【赢在龙头】决策版核心指标(大智慧源码)—供大家参考

帖子  Admin 于 周五 十二月 10, 2010 5:02 pm

关于赢在龙头软件,大家的观点是褒贬不一。不过对于初入股市的朋友来说,我建议还是可以关注这个软件的,它的指标不能说比其它软件有什么过人之处,不过这些基础指标对于你理解股市还是很有帮助的。现将我朋友提供的赢在龙头的指标DZH(含有旗航版等)提供给大家,希望对大家有所帮助,同时也请大家多多支持。

一、{多空对比—检测无误} 副图
短期:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
中期:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;
中长期:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
长期:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;
强市线:80,POINTDOT;
弱市线:20,POINTDOT;
分水岭:50,POINTDOT;


多空对比四线归一选股公式:用于下跌中的抄底。
短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
xg1:短期<6 and 中期<6 and 中长期<6 and 长期<6;


多空对比单针下20选股公式:用于趋势向上股票的逢低买入(阴线买入)第二天逢低买入。
短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
xg1:短期<20 AND 长期>60;


二、短线资金波动指标(经对比无误)副图
资金波动:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),POINTDOT,COLORRED,LINETHICK4;
超强势:84,POINTDOT,COLORMAGENTA;
强势:60,POINTDOT,COLORGREEN;
弱市:35,POINTDOT,COLORWHITE;
用法:结合大盘,下跌后反弹,低点上移时,个股拉出大阳线后可否追高用。此指标刚进入超强,大阳线不可追高。在牛市中,低点不断上移,资金波动指标始终在80上下的强势区,这时拉出有大阳线可追高买进。


三、个股资金生命线 副图 无误
个股资金线:MA(C,1)/MA(REF(C,18),18)*100,LINETHICK2,COLOR00FFFF;
资金生命线:MA(FORCAST(个股资金线,20),6),COLORMAGENTA,LINETHICK2;


四、个股资金生命线 副图 无误
个股资金线:MA(C,1)/MA(REF(C,18),18)*100,LINETHICK2,COLOR00FFFF;
资金生命线:MA(FORCAST(个股资金线,20),6),COLORMAGENTA,LINETHICK2;


五、资金指数,副图:指标在上海股中(600开头的)使用准确无误,但在深证股(000开头或其它)中应用时,非主流资金一项有差别。我琢磨此指标是引用了大盘价的原因。在深圳股中原指标可能引用了深证成指,但一般软件没有这个函数可引用。一般情况下上证和深证基本一样,所以此指标可以使用。
{资金指数(副图指标)}
主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,linethick2;
非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorgreen,linethick2;
20,pointdot,colorf00ff0;
50,pointdot,colorgreen;
80,pointdot,colorwhite;
指标说明:
该指标是软件的精华所在,可以清楚的看出一只股票中主力及散户的强弱关系。它由两条趋势线及三条水平线组成,紫色趋势线代表市场主流金,绿色趋势线代表非主流资金。指标有三条水平线,从上自下数值分别为80、50、20。80以上为超强区,20以下为超弱区,50为强弱分水岭(80—50为强势区,50—20为弱势区)。
使用方法:
当主流资金摆脱非主流资金上攻,且上穿50,表示主力在投入资金,股价上涨。当主流资金在80以上运行一段时间之后,向下穿越80,显示主力减仓股价可能走弱。


六、{波段赢家 主图 无误 }
获利了结:EMA(EMA(EMA(HIGH,5),5),5)*1.15,ColorFFFFFF,linethick1;
风险: EMA(EMA(EMA(HIGH,5),5),5)*1.1,COLORYELLOW;
回档: EMA(EMA(EMA(HIGH,5),5),5)*1.05,Color00FF00;
平衡: EMA(EMA(EMA(HIGH,5),5),5),ColorFF00FF,linethick1;
反弹: EMA(EMA(EMA(HIGH,5),5),5)*0.95,COLORGRAY,linethick1;
超跌: EMA(EMA(EMA(HIGH,5),5),5)*0.9,colorblue,linethick1;


七、{机构能量线—检测无误}做空能量线: ***A((HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100,2,1),COLORGREEN,LINETHICK3;
做多能量线: ***A((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,5,1)-8,COLORRED,LINETHICK3;
20,pointdot,colorf00ff0;
50,pointdot,colorgreen;
80,pointdot,colorwhite;


八、{主力操盘轨迹,副图,与源码同,检测无误}
RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
Y0:***A(RSV,3,1),COLORRED,LINETHICK1;
Y1:***A(Y0,3,1),COLORYELLOW,LINETHICK1;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
Y2:***A(RSV1,5,1),COLORMAGENTA,LINETHICK2;
Y3:***A(Y2,10,1),COLORGREEN,LINETHICK2;
18,COLORWHITE;
85,COLORBLUE;
STICKLINE(Y0>Y1,Y0,Y1,6,0),COLORRED;
STICKLINE(Y0<=Y1,Y0,Y1,6,0),COLORYELLOW;
STICKLINE(Y2>Y3,Y2,Y3,6,0),COLORMAGENTA;
STICKLINE(Y2<=Y3,Y2,Y3,6,0),COLORGREEN;


九、顶底先知(此为大智慧L2用,无未来函数,若通达信软件可看后面的第十一个,其它软件若不能用可删除最后的五行)
CS:=(CLOSE-LLV(LOW,Cool)/(HHV(HIGH,Cool-LLV(LOW,Cool)*100;
YJD:(EMA(CS,3)-50)*2;
极弱:-80;
强势:60;
风险:80;
弱势:-60;
YJD,COLORSTICK;
今日保护价:(REF(C,1)+REF(C,2)+O)/3;
VAR1:=REF(CLOSE,1);
VAR2:=***A(MAX(CLOSE-VAR1,0),6,1)/***A(ABS(CLOSE-VAR1),6,1)*100;
STICKLINE(CROSS(75.9,VAR2),YJD+5,YJD-5,3,0),COLORYELLOW;
DRAWTEXT(BARSTATUS=2,78,'清仓'),COLORRED;
DRAWTEXT(BARSTATUS=2,60,'减仓'),COLORYELLOW;
DRAWTEXT(BARSTATUS=2,0,'控盘'),COLORWHITE;
DRAWTEXT(BARSTATUS=2,-60,'回补'),COLORGREEN;
DRAWTEXT(BARSTATUS=2,-80,'吸筹'),COLORBLUE;
此指标为研判大盘和个股阶段性高点和低点的短线指标。当这一指标值达到最上部两条水平线(紫线和黄线)时,短期回落的可能性极大;当它达到最底部两条水平线(绿线和蓝线)时,短期反弹的可能性极大。该指标通常与波段高手或波段赢家指标一同使用,效果极佳
可以选股,条件是YJD小于-80,可以用在各个周期。
可以帮助判断顶底,自己多打开股票分析顶底的判断使用方法,有的顶后再顶,丢掉了不少利润,区分不同位置使用,盘整的时候准确率很高,趋势的时候就要小心了,第一次拉升调整以后还会继续上攻。

十。动能运行轨迹(副图,无误):网上指标很多,但都与原版不同,此指标经我多次修改,三条线与赢在龙头数值完全一样,只是底线抄底(金元宝)信号少。完全精准可用。
RSV:=(((CLOSE - LLV(LOW,36)) / (HHV(HIGH,36) - LLV(LOW,36))) * 100);
Y0:***A(RSV,7,1);
Y1:***A(***A(RSV,7,1),3,1);
Y2:(((CLOSE/COST(13))<=0.Cool*10),COLORMAGENTA;
Y3:***A(Y0,7,1),COLORGREEN;
DRAWICON(CROSS(18,Y0) AND Y1<21,10,1);
DRAWTEXT(COUNT(CROSS(Y0,Y1),4)>=1 AND CROSS(Y0,Y3) AND Y3<70,Y3,'追涨'),COLORYELLOW;
DRAWTEXT(COUNT(Y1>Y3,10)=10 AND CROSS(Y0,Y3)AND Y3<65,50,'短抄');
超卖线:20,COLORBLUE;
底线:80,COLORGRAY;
顶部线:90,COLORBLUE;
使用方法:
1、当三条线在低位(超卖线之下)金叉向上,并且多头排列向上发散时,表示股价向上反弹的动能充足;反之,当三条线在高位死叉向下,并且空头排列时,表示股价上涨动能不足,将要产生调整。
2、当股价严重超跌时,底部线还会有三角行突起提示您可以逢低吸纳。
3、并且可以利用背离方法来研判大盘顶底。


十一、顶底先知(通达信用,无未来函数,其它软件不能用的可删除最后五行),普及版中有此指标。
CS:=(CLOSE-LLV(LOW,Cool)/(HHV(HIGH,Cool-LLV(LOW,Cool)*100;
YJD: (EMA(CS,3)-50)*2;
极弱:-80;
强势:60;
风险:80;
弱势:-60;
YJD,COLORSTICK;
今日保护价:(REF(C,1)+REF(C,2)+O)/3;
VAR1:=REF(CLOSE,1);
VAR2:=***A(MAX(CLOSE-VAR1,0),6,1)/***A(ABS(CLOSE-VAR1),6,1)*100;
STICKLINE(CROSS(75.9,VAR2),YJD+5,YJD-5,3,0),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=6,78,'清仓'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=6,60,'减仓'),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=6,0,'控盘'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=6,-60,'回补'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=6,-80,'吸筹'),COLORBLUE;
此指标为研判大盘和个股阶段性高点和低点的短线指标。当这一指标值达到最上部两条水平线(紫线和黄线)时,短期回落的可能性极大;当它达到最底部两条水平线(绿线和蓝线)时,短期反弹的可能性极大。该指标通常与波段高手或波段赢家指标一同使用,效果极佳


十二、交易机器人 主图指标 验证无误
{交易机器人,主图,无误}
H1:EMA(C,Cool;
H2:EMA(H1,20);
Var1:=(HHV(H,36)-C)/(HHV(H,36)-LLV(L,36))*100;
Var2:=***A(Var1,5,1);
Var3:=***A(Var2,8,1);
Var4:=CROSS(Var2,Var3) AND Var3< 20;
Var5:=C>LLV(C,60)*1.13 AND Var4;
Var6:=IF(C>200,Var4,Var5);
STICKLINE(H1>H2,H1,H2,0,1),COLORRED;
STICKLINE(H1< H2,H1,H2,0,1),COLORGREEN;


赢在龙头最新公式"强弱力度"----(源码,副图,贴图,一模一样)
RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
短多:***A(RSV,3,1),COLORRED,LINETHICK1;
短空:***A(短多,3,1),COLORYELLOW,LINETHICK1;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
中多:***A(RSV1,5,1),COLORFF00FF,LINETHICK1;
中空:***A(中多,10,1),COLORGREEN,LINETHICK1;
多方风险线:85,COLORBLUE;
空方风险线:18,COLORWHITE;
STICKLINE(短多>短空,短多,短空,1,0),COLORRED;
STICKLINE(短多<=短空,短多,短空,1,0),COLORYELLOW;
STICKLINE(中多>中空,中多,中空,1,0),COLORFF00FF;
STICKLINE(中多<=中空,中多,中空,1,0),COLORGREEN;


赢在龙头最新公式"龙头线"-(源码,主图,贴图,一模一样)
龙头线1:(MA(C,7)),COLORF8A1AB;
龙头线:(EMA(C,17)),POINTDOT,LINETHICK5,COLORYELLOW;
龙头线3:(MA(C,25)),LINETHICK2,COLORFF00FF;
龙头线4:(MA(C,43)),COLORCYAN;
龙头线5:(MA(C,72)),COLOR0752B5;
A3:=EMA((((MAX(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((***A((MAX((C - A5),0)),6,1)) / (***A(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11+A15)/2;
A17:=EMA(((0.667*(REF(A15,1)))+(0.333*A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667*(REF(A18,1)))+(0.333*A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19<30);
A22:=A21*0.6;
A23:=((C+L)+H)/3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW/1.015),1),LINETHICK2;
DRAWTEXT(CROSS(A4,A3),L*0.9,'线上阴线买|线下阳线卖|黑马群:'),LINETHICK4,COLORYELLOW;
STICKLINE(((C>=龙头线) AND (C>=O)),H,L,0,0),COLORRED;
STICKLINE(((C>=龙头线) AND (C>=O)),O,C,3,1),COLORRED;
STICKLINE(((C>=龙头线) AND (C<=O)),H,L,0,0),COLORRED;
STICKLINE(((C>=龙头线) AND (C<=O)),O,C,3,0),COLORRED;
STICKLINE(((C<龙头线) AND (C>=O)),H,L,0,1),COLOR00FF00;
STICKLINE(((C<龙头线) AND (C>=O)),O,C,3,1),COLOR00FF00;
STICKLINE(((C<龙头线) AND (C<=O)),H,L,0,0),COLOR00FF00;
STICKLINE(((C< 龙头线) AND (C<=O)),O,C,3,0),COLOR00FF00;

Admin
Admin

帖子数 : 146
注册日期 : 10-12-05

http://1a0001.365ubb.com

返回页首 向下

返回页首


 
您在这个论坛的权限:
不能在这个论坛回复主题